Back

array

Created 2 years ago
567 Views
2 Comments
Santoshuske
@Santoshuske
Santoshuske
@SantoshuskeProfile is locked. Login

you are given with array of numbers.you have to find whether array is beautiful or not. A beautiful array is an array whose sum of all numbers is divisible by 2, 3 and 5

Input Description:
You are given a number ‘n’ denoting the size of array.Next line contains n space separated numbers.

Output Description:
Print 1 if array is beautiful and 0 if it is not

i am getting test case fail plz help

Sample Input :
5
5 25 35 -5 30
Sample Output :
1
b=int(input())
arr=list(map(int,input().split()))
sum=0
for i in range(0, len(arr)):    
   sum = sum + arr[i];    
print(sum)
if sum%2==0 and sum%3==0 and sum%5==0 :
  print(1)
else:
  print(0)
Comments (2)
Please login to comment.