GUVI
Back

Failing test cases even though expected output matches actual output!

Created 3 years ago
148 Views
6 Comments
MuhsinMuhammed
@MuhsinMuhammed
MuhsinMuhammed
@MuhsinMuhammedProfile is locked. Login

Write a code to get the input in the given format and print the output in the given format

Input Description:
A single line contains integers separated by space

Output Description:
Print the integer list of integers separated by space

Sample Input :
2 3 4 5 6 7 8
Sample Output :
2 3 4 5 6 7 8

here is the code:

arr = [int(num) for num in input().split()]
for i in arr:
    print(i, end = " ")

this code works fine in my terminal but EOF error is displayed in GUVI

Comments (6)
Please login to comment.
 
Powered by habitate.io Habitate